NYXboard Status update

07Oct11

We have been hard at work this week shipping out NYXboards we have received from Motorola, the response to those who have received their remotes has largely been positive. For those customers who have yet to receive their dispatch notification, we will be continuing to dispatch from the 17th of October, when more units arrive. At which point we are expecting to have a surplus of stock and will be shipping next day from then on.

Our USB – CEC Adapter also launched last week and that has been incredibly popular, support is now in XBMC for night-lies and will be in the next stable release codenamed Eden. OpenELEC users can also get support with the latest builds.

Stock on our adapter is limited right now, we expect there to be a significant uptake upon Eden’s launch, so if your planning on getting this adapter, we suggest you order early. As new batches can take up to 10weeks to manufacture.

 

If you’ve received your remote, tell us what you think of it by posting a review on our product page.

Advertisements


7 Responses to “NYXboard Status update”

  1. 1 Blazin

    Just got my remote and all I can say is wow. Wow, I can’t believe that after all this time I finally have a remote. I also can’t believe that this remote came to my door with tooling marks. There are obvious tooling marks around all buttons from either the back side or front, not sure. Makes me think the plastic around each button has been compromised and is therefore going to breakdown.

    This is disgraceful.

    You can say you can’t please everyone, but I’m sorry.. this isn’t a proto, this is a released product and it looks like dog shit.

  2. Blazin, please contact us with photos of this issue, we will raise it with Motorola, you should not have visible tooling marks around each button, this is not the case with every unit we have inspected before launch.

  3. It is not working 😦 Device was installed correctly. But nothing happens when i push the buttons (XMBC is already started). I think it might be broken since there is a sound inside the remote when i shake it a little. Any hints what i can do?

  4. 5 Branko Jambrosic

    Just got my remote today, I was frustrated waiting for it but am impressed with it so far. I like the size and feel of it and works well although I haven’t played with it much. one thing it does not have an ALT key as I like to ALT-TAB to and from desktop to MC can anyone help.

  5. 6 mnk6

    I noticed that Pulse Eight has requested reviews of the Nyxboard Hybrid in several places. Just wanted to let you know that I tried to leave a review but couldn’t.

    I tried going to this page: http://pulse-eight.com/store/products/96-motorola-nyxboard-hybrid.aspx

    After that, I clicked Write Review.

    However, I get a page without the ability to add a review. It is blank except for the header/footer/sidebar navigation. I tried logged in and logged out with the same result. Thought you would like to know.



%d bloggers like this: